FEHLERBESCHREIBUNG
Nach der Installation des TimeSafe Zeiterfassung Web-Clients erscheint beim Aufruf der Website ein Fehler ‚404 Datei nicht gefunden‘
URSACHE
Der Internet Information Server (IIS) wurde nach dem Microsoft.NET Framework installiert. Dadurch wurden die Dateien mit Endung ‚aspx‘ nicht registriert. Der IIS liefert keine Dateien aus, deren Endungen nicht konfiguriert sind!
LÖSUNG
ASP.NET auf dem Server registrieren:
- Eingeabeaufforderung starten
- Ins .NET Verzeichnis wechseln:
cd %windir%\Microsoft.NET\Framework\v4.0.30319 - Befehl ausführen:
aspnet_regiis -i -enable
Danach sollte die Website funktionieren!
