BESCHREIBUNG
Das Update auf die Version v14.0.0 läuft fehlerfrei durch. Nach dem Neustart ist es jedoch nicht mehr möglich, sich an der TimeSafe Leistungserfassung anzumelden.
URSACHE
Durch einen Fehler in der Update Logik werden die Passwörter nicht verschlüsselt, wenn das Update mit einem TimeSafe Administrator Benutzer durchgeführt wird.
LÖSUNG
- In der TimeSafe Datenbank einem Benutzer mit Administratorberechtigung das Auto-Login aktivieren
- Login mit AutoLogin
- Sämtliche Mitarbeiter öffnen und das Passwort zurücksetzen
Wichtig: Falls von einer älteren Version direkt auf die Version v14.0.1 oder höher aktualisiert wird, tritt dieses Problem nicht auf!