BESCHREIBUNG
Beim Starten der TimeSafe Leistungserfassung oder beim Verlassen der Persönlichen Einstellungen erscheint eine Meldung, die besagt, dass ein in den Persönlichen Einstellungen definierter Ordner für die Outlook-Synchronisation nicht existiert.
URSACHE
Folgendes sind mögliche Gründe für diese Fehlermeldung:
- Der Ordner existiert nicht, da er z.B. falsch geschrieben wurde
- Der Ordner enthält im Namen nicht nur zu Beginn und vor dem eigentlichen Ordnernamen Backslash-Zeichen \
- Der Ordner enthält codierte Backslash-Zeichen %5C
Es ist ein Fehler in der Version v16.0.0, dass die TimeSafe Leistungserfassung nicht korrekt mit dem codierten Backslash-Zeichen %5C umgehen kann. Dieser Fehler wird in der nächsten Version behoben.
Der Ordnername sollte nur am Anfang und vor dem Ordner selber ein Backslash-Zeichen \ enthalten, also z.B.: \\meinname@meinedomäne.ch\Aufgaben
LÖSUNG
Kontrollieren Sie die Schreibweise des Ordners in den Persönlichen Einstellungen. Falls der Ordner-Name ein Backslash-Zeichen \ oder die Zeichenfolge %5C enthält, gehen Sie wie folgt vor:
- Wechseln Sie in Microsoft-Outlook zu den Kontoeinstellungen (DATEI >> Kontoeinstellungen >> Kontoeinstellungen…)
- Selektieren Sie das Register Datendateien
- Doppelklicken Sie die Datendatei, mit welcher Sie die TimeSafe Aufgaben und Termine abgleichen wollen
- Definieren Sie einen Namen, welcher kein Backslash-Zeichen \ enthält, z.B. meinname@meinedomäne.ch und klicken Sie OK.
- Beenden Sie den Dialog mit Schliessen
- Starten Sie Microsoft-Outlook neu
- Starten Sie die TimeSafe Leistungserfassung neu
- Öffnen Sie die Persönlichen Einstellungen der TimeSafe Leistungserfassung und definieren Sie den Aufgaben- und/oder Terminordner für die Outlook-Synchronisation abhängig vom gewählten Namen unter Schritt 4. Im oben angegebenen Beispiel wären es \\meinname@meinedomäne.ch\Aufgaben und \\meinname@meinedomäne.ch\Termine