BESCHREIBUNG
Beim Anfordern des API Schlüssels für search.ch aus den Systemeinstellungen der TimeSafe Leistungserfassung erscheint im Browser die Meldung, dass die Seite nicht existiert.
URSACHE
Die URL für die Key-Anforderung hat sich geändert.
LÖSUNG
Der URL ist in der Settings-Tabelle abgelegt und kann mit folgendem Script direkt in der DB aktualisiert werden:update tSettings set strValue = ‚https://tel.search.ch/api/getkey‘ where lSettingID=80
Gehen Sie dazu in die Systemeinstellungen.

Dort können Sie im Feld Datenabfrage das Script ausführen lassen. Für die Anforderung des Passworts, melden Sie sich bitte bei uns.
